FAQ

Cannot connect with Chrome, Firefox, or Safari on OSX 10.8.3

<<

phoenixjuke

Pawn

Posts: 1

Joined: Sun Aug 05, 2012 1:10 am

Post Fri Aug 16, 2013 8:58 pm

Cannot connect with Chrome, Firefox, or Safari on OSX 10.8.3

When pressing "Play Now" on I get stuck at /play/app/ indefinitely. The loading message is stuck at "Loading 100%", and never finishes loading. I have installed the most recent version of Adobe Flash Player and tried Chrome, Firefox, and Safari with no success. Any ideas?
<<

zeyadibrahim

Pawn

Posts: 2

Joined: Sat Aug 03, 2013 10:39 am

Post Fri Sep 06, 2013 8:34 am

Re: Cannot connect with Chrome, Firefox, or Safari on OSX 10

For Me it stops at Stage 2 0% and never completes i hope they find a solution quickly
<<

maltok

Pawn

Posts: 2

Joined: Tue Sep 13, 2011 6:51 am

Post Wed Oct 02, 2013 10:32 am

Re: Cannot connect with Chrome, Firefox, or Safari on OSX 10

I have the same experience. Try this in Chrome:

chrome://plugins/

there should be two versions of flash( PPAPI/NPAPI)
activate PPAPI , reload page (but works slowly on my machine,xp 32bit)

I used to deactivate PPAPI and activated NPAPI instead (worked perfectly) but something must have been changed.
I think the other browsers use the "NPAPI" version of Shockwave Flash.Thats why they crash (black screen, cpu at 90%)

Dear Chesscube Team, is this a programming error??

Return to Feature Requests, Bugs & Error Messages

Who is online

Users browsing this forum: reyrgmvi and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software.